Alert Ingestion - Partial Outage
Incident Report for Splunk On-Call
Resolved
The problem has been resolved and all systems are currently operational. Please contact support@victorops.com if you experience any problems.
Posted Jun 23, 2017 - 01:43 MDT
Identified
Our response team has identified the problem and is actively working to resolve the issue. Alert ingestion appears to be affected for a relatively small number of organizations, and should be restored shortly.
Posted Jun 23, 2017 - 01:02 MDT
Investigating
We have detected a partial outage affecting alert ingestion from external monitoring tools. Our response team is actively investigating this issue with a high level of urgency. More details to follow shortly.

Please contact support@victorops.com if you have any immediate questions.
Posted Jun 23, 2017 - 00:14 MDT
This incident affected: Alert Processing & Integrations (Alert Ingestion, Alert Ingestion - Inbound email).