Isolated Timeline Issues
Incident Report for Splunk On-Call
Resolved
Issues have been isolated and resolved for affected organizations. Thank you.
Posted May 28, 2016 - 18:47 MDT
Update
We are still investigating this issue and working with affected organizations. All other users should be experiencing normal service. Please contact us at support@victorops.com if you are experiencing any issues logging in or viewing your timeline. Thank you.
Posted May 28, 2016 - 18:39 MDT
Investigating
We are investigating reports from some users who are experiencing delays when loading their timeline. We will update when new information is available. Trouble reports should be directed at support@victorops.com. Thank you.
Posted May 28, 2016 - 18:15 MDT
This incident affected: Clients (Web client (portal), Android client, iOS client).