Intermittent System-wide Connectivity Problems
Incident Report for Splunk On-Call
Resolved
No additional connectivity problems have been encountered while monitoring this issue, and we are reasonably certain the problem has abated. Once the full analysis is complete, we will share more information here. In the meantime, please contact support@victorops.com with any questions.
Posted Sep 22, 2017 - 15:09 MDT
Monitoring
The system is currently stable. We have identified two separate disruptions, both appear to have been brief (Less than 10 minutes). We are currently working to identify the primary contributing factors.

Please contact support@victorops.com with any questions.
Posted Sep 22, 2017 - 12:35 MDT
Investigating
We are currently investigating intermittent problems with connectivity to our system, including both the web-portal and mobile apps. Incoming alerts from monitoring tools may fail to reach a VictorOps endpoint.

Please contact our support team at support@victorops.com with any questions.
Posted Sep 22, 2017 - 12:16 MDT
This incident affected: Alert Processing & Integrations (Alert Ingestion, Alert Ingestion - Inbound email, API) and Clients (Web client (portal), Android client, iOS client).