Android Notification Sounds in Version 6.12
Incident Report for Splunk On-Call
Resolved
This issue is now resolved in the latest available version of the Android application (version 6.12.196) just released.

We apologize for any inconvenience this issue may have caused. Please let us know if you have any questions at support@victorops.com.
Posted Aug 10, 2017 - 16:08 MDT
Monitoring
A fix has been built and is currently under review by our Quality Assurance team. It should be available soon.

Please contact support@victorops.com with any questions or concerns.
Posted Aug 10, 2017 - 14:21 MDT
Identified
We have discovered a minor issue affecting notification sounds in the recently released version of the VictorOps Android application (version 6.12). This issue may prevent notifications from generating a sound when the "Override System Volume" setting is enabled. This problem can be avoided by disabling that setting for each notification type. (Swipe from the left side of the screen to open the tray. Select "Settings". For each notification type, make sure the "Override system notification volume" option is not checked) .

We are working to get a fix for this issue in place as soon as possible. If you have any questions or concerns in the menatime, please contact our support team at support@victorops.com.
Posted Aug 10, 2017 - 12:02 MDT
This incident affected: Clients (Android client).