Control Call Feature Temporarily Disabled
Incident Report for Splunk On-Call
Resolved
We have resolved the technical issue between the VictorOps platform and our audio conferencing services. We sincerely apologize for any inconvenience this issue may have caused. Again, if you have any immediate questions - please don't hesitate to contact the VictorOps Support Team at support@victorops.com. Thank you for your patience.
Posted Jun 16, 2016 - 12:12 MDT
Investigating
We have temporarily disabled our Control Call - Audio Conferencing service due to a technical issue that we are actively investigating. Please stay tuned to the Status Page for further updates. If you have any immediate questions, you can always contact the VictorOps Support Team at support@victorops.com. We sincerely apologize for any unintended inconvenience and hope to have this service restored very soon. Updates to follow.
Posted Jun 16, 2016 - 11:13 MDT