Service Degradation
Incident Report for Splunk On-Call
Resolved
We have addressed all of the timeline issues causing crashes in iOS and Android. We will update this incident with further details. Again, we apologize for the inconvenience.
Posted Jan 04, 2018 - 23:48 MST
Update
We are continuing work on a fix to iOS and Android crashes. Again, we apologize for the inconvenience.
Posted Jan 04, 2018 - 22:59 MST
Update
We are continuing work on a fix to iOS and Android crashes. We apologize for the inconvenience.
Posted Jan 04, 2018 - 21:50 MST
Update
We have identified the cause of the iOS and Android app crashes and are working on resolving the issue.
Posted Jan 04, 2018 - 21:10 MST
Identified
We apologize for the inconvenience. VictorOps is experiencing a brief service disruption. Follow @VOSupport or this page for updates.
Posted Jan 04, 2018 - 20:44 MST
This incident affected: Clients (Android client, iOS client).