Isolated Service Disruption: Alert Ingestion/Alert Ingestion - Email
Incident Report for Splunk On-Call
Resolved
We have resolved the issue in question and are working on a more detailed retrospective that we will be posting to our status page as soon as possible. Again, we sincerely apologize for any unintended inconvenience.

If you have any immediate questions, please contact the VictorOps Support Team at support@victorops.com

Thank you.
Posted Apr 27, 2017 - 13:35 MDT
Monitoring
We have determined that the issue was isolated to a small percentage of incoming alerts. All indications are that all incoming alerts are now being ingested properly. We are actively monitoring the situation and will provide additional technical details as they arrive.

If you have any immediate questions in reference to this situation, please do not hesitate to contact the VictorOps Support Team at support@victorops.com

Updates to follow.
Posted Apr 27, 2017 - 11:45 MDT
Investigating
Please be advised that we are actively investigating an isolated service disruption that is adversely affecting alert ingestion/alert ingestion - email functionality. We will be updating our status page in real time as we continue to investigate this situation.

If you have any immediate questions, please contact the VictorOps Support Team at support@victorops.com

We apologize for any unintended inconvenience. Updates to follow.
Posted Apr 27, 2017 - 11:35 MDT
This incident affected: Alert Processing & Integrations (Alert Ingestion, Alert Ingestion - Inbound email).