Google Pixel: Push Notification Challenges
Incident Report for Splunk On-Call
Resolved
We have resolved the Push Notification issue associated with Google Pixel devices. If you're encountering any challenges with Push Notifications on your Android device (specifically, Google Pixel), please make sure you have the latest VictorOps Android application which is, version 7.8 (579). If you have any immediate questions, please contact the VictorOps Support Team at support@victorops.com

Our apologies for any unintended inconvenience.
Posted Mar 09, 2018 - 11:39 MST
Identified
We have identified the issue causing this Google Pixel Push Notification challenges and are working toward a resolution. Updates to follow.
Posted Mar 09, 2018 - 10:42 MST
Investigating
We are investigating isolated reports of Push Notification challenges from Google Pixel end-users. Please know that we are actively investigating these reports and will update our Status Page accordingly. If you have any immediate questions, please contact the VictorOps Support Team at support@victorops.com
Posted Mar 09, 2018 - 09:33 MST
This incident affected: Delivery Systems (Notifications - Google Push).