Web Portal Outage.
Incident Report for Splunk On-Call
Resolved
The web-portal is functioning normally again.
Posted Oct 16, 2017 - 16:27 MDT
Investigating
We are currently investigating problems loading the web-portal. Alert ingestion and outbound notifications are NOT affected at this time.
Posted Oct 16, 2017 - 16:22 MDT
This incident affected: Clients (Web client (portal)).