VictorOps Service Disruption: All Systems Operational
Incident Report for Splunk On-Call
Resolved
After monitoring our remediation efforts surrounding this incident, we are moving this incident to a resolved status.

Brief Incident Overview: From approximately 4:30 PM (Mountain) to 5:35 PM (Mountain) on Sunday (04.19.20), we experienced service disruption challenges that may have adversely affected the overall VictorOps end-user experience.

We sincerely apologize for any unintended inconvenience this issue may have caused.

If you have any immediate questions surrounding this incident, please contact the VictorOps Support Team at: victorops-support@splunk.com
Posted Apr 19, 2020 - 19:17 MDT
Update
We are continuing to monitor for any further issues.
Posted Apr 19, 2020 - 19:00 MDT
Update
We are continuing to monitor for any further issues.
Posted Apr 19, 2020 - 18:58 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2020 - 18:13 MDT
Investigating
We are actively investigating a service disruption and will be posting updates as efficiently as possible.

If you have any immediate questions, please contact the VictorOps Support Team: victorops-support@splunk.com
Posted Apr 19, 2020 - 17:22 MDT
This incident affected: Delivery Systems (Notifications - SMS, Notifications - Google Push, Notifications - Apple Push, Notifications - Phone, Notifications - Email) and Alert Processing & Integrations (Alert Ingestion, Alert Ingestion - Inbound email).