Elevated error rates and latencies for invokes on API Gateway endpoints in the US-WEST-2 Region.
Incident Report for Splunk On-Call
Resolved
This incident has been resolved and the API service is operating normally. For further information on this incident please visit: For more information please visit: https://health.aws.amazon.com/health/status

Apologies for this inconvenience.
Posted Sep 28, 2022 - 15:14 MDT
Identified
Please be aware: we elevated error rates and latencies for invokes on API Gateway endpoints in the US-WEST-2 Region.
For more information please visit: https://health.aws.amazon.com/health/status

Updates to follow.
Posted Sep 28, 2022 - 12:14 MDT
This incident affected: Alert Processing & Integrations (API).