Splunk On-Call Reporting Data Temporarily Delayed - UI and API
Incident Report for Splunk On-Call
Resolved
This incident has been resolved. Reporting UI and Reporting API are operational. Thanks for your patience while we worked this issue to resolution.
Posted Jun 23, 2021 - 23:04 MDT
Monitoring
A fix has been implemented and we are now monitoring.
Posted Jun 23, 2021 - 23:00 MDT
Identified
The issue has been identified and a fix is being implemented. Apologies for the inconvenience and thank you for your patience.
Posted Jun 23, 2021 - 21:17 MDT
Investigating
Alert ingestion, incident creation, and notifications are unaffected and operating normally. The availability of newly occurring data in our reporting user interfaces as well as our reporting API is currently delayed beyond the expected amount. Recent events may not be available for viewing in reports or accessible via API.

More precise details will be shared in subsequent updates. We are actively working to resolve this issue as quickly as possible.

Use the "Subscribe to Updates" option or follow @VOSupport on Twitter for updates. If you have any immediate questions or concerns, our support team is standing by to respond via email victorops-support@splunk.com or submit the form on our Contact Support page (https://victorops.com/contact-support/).
Posted Jun 23, 2021 - 20:39 MDT
This incident affected: Alert Processing & Integrations (API) and Websites (Reporting).