VictorOps is experiencing Isolated Challenges
Incident Report for Splunk On-Call
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 11:36 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2019 - 11:16 MDT
Investigating
VictorOps is currently experiencing an isolated disruption and we are actively working to resolve this issue as quickly as possible.

Use the Subscribe to Updates option or follow @VOSupport on Twitter for updates. If you have any immediate questions or concerns, our support team is standing by via mail at victorops-support@splunk.com or submit the form on our Contact Support page (https://victorops.com/contact-support/).
Posted Oct 30, 2019 - 11:14 MDT
This incident affected: Delivery Systems (Notifications - SMS, Notifications - Google Push, Notifications - Apple Push) and Clients (Web client (portal), Android client, iOS client).