Webhook Delivery Service Disruption
Incident Report for Splunk On-Call
Resolved
Outbound webhooks and escalation webhooks are now functional.
Posted Feb 14, 2017 - 19:23 MST
Update
All notifications to VictorOps users are now working normally. Outbound webhooks from VictorOps remain down and we are still actively working to resolve that issue.
Posted Feb 14, 2017 - 17:51 MST
Update
Notification delivery may be affected for a small number of organizations. We are still actively working to resolve this issue.
Posted Feb 14, 2017 - 15:27 MST
Identified
Delivery of custom outbound webhooks and escalation webhooks from the VictorOps platform is currently down. The problem has been identified and we are actively working toward resolution. Updates to follow. Please contact support@victorops.com with any questions.

This issue does not affect the ingestion of alerts from monitoring tools or the delivery of incident notifications to on-call users.
Posted Feb 14, 2017 - 11:35 MST
This incident affected: Alert Processing & Integrations (Webhooks).