On-Call SSO iOS Mobile App log-in disruption
Incident Report for Splunk On-Call
Resolved
This incident has been resolved. All On-Call systems are operational. Thank you for your patience while we completed our testing.
For questions regarding this incident, please contact Splunk On-Call Support:
https://help.victorops.com/knowledge-base/how-to-contact-splunk-on-call-support/
Posted Dec 18, 2023 - 17:19 MST
Update
We are still monitoring the status of this incident. Testing continues. All systems are operational.
Posted Dec 16, 2023 - 12:08 MST
Update
We continue to monitor the issue but have moved our iOS SSO Mobile login back to operational status. Thanks again for your patience while we continue to work the root cause of this issue to ground.
Posted Dec 16, 2023 - 02:13 MST
Update
We are continuing to monitor for any further issues.
Posted Dec 16, 2023 - 02:10 MST
Monitoring
We've identified the issue and have implemented a fix. Moving this incident to a monitoring status. iOS SSO mobile login should now be available. Updates to follow.

Apologies again for any inconvenience.
Posted Dec 16, 2023 - 01:45 MST
Investigating
We are currently investigating an issue with iOS mobile SSO log-in. For immediate access to Splunk On-Call please use the Web Client until we can identify the root cause of this issue. Again, this is only affecting iOS mobile. Thanks your your patience while we troubleshoot this issue.
Posted Dec 16, 2023 - 01:02 MST
This incident affected: Single Sign On.