StatusPage Integration: Functionality is Currently Unavailable
Incident Report for Splunk On-Call
Resolved
Issue resolved. We identified a configuration challenge with the StatusPage integration that has been addressed. Full functionality of our StatusPage integration is available.

Again, our apologies for any unintended inconvenience. If you have any additional questions in relation to this issue, please don't hesitate to contact the VictorOps Support Team at support@victorops.com
Posted Mar 17, 2017 - 12:57 MDT
Identified
Please be advised that our StatusPage integration is currently unavailable. We're actively working on resolving the situation and will provide updates to this page accordingly. We sincerely apologize for any unintended inconvenience.

If you have any immediate questions in reference to this issue, please contact the VictorOps Support Team at support@victorops.com

Updates to follow.
Posted Mar 17, 2017 - 11:28 MDT
This incident affected: Alert Processing & Integrations (StatusPage Integration).