Splunk On-Call MS Teams integration disruption

Incident Report for Splunk On Call

Resolved

The issue has been identified and resolved! Apologies for any inconvenience!

Please direct any questions regarding this incident to On-Call Support: https://help.victorops.com/knowledge-base/how-to-contact-splunk-on-call-support/
Posted Mar 01, 2024 - 19:32 UTC

Update

We are continuing to investigate this issue.
Posted Mar 01, 2024 - 18:52 UTC

Investigating

We are currently investigating a problem regarding the performance of our MS Team integration. Please bear with us while we troubleshoot this issue — updates to follow.
Posted Mar 01, 2024 - 18:51 UTC
This incident affected: Splunk On-Call Alert Processing & Integrations (MS Teams - Add On).