Splunk On-Call is experiencing Isolated challenges related to loading the Incident Page for large instances
Incident Report for Splunk On-Call
Resolved
This incident has been resolved. All systems are operational. If you're still experiencing an issue with loading large lists of on-call users in the Incident tab under "Team: All Teams" please refresh the page and give it a few seconds. If the problem continues, please reach out to On-Call Support: https://help.victorops.com/knowledge-base/how-to-contact-splunk-on-call-support/
Posted Jan 24, 2024 - 11:47 MST
Identified
The issue has been identified and a fix is being implemented. Please stay tuned for further updates.
Posted Jan 24, 2024 - 10:57 MST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2024 - 10:31 MST
Investigating
Splunk On-Call is currently experiencing an isolated disruption to the Incident Page for large instances. We are actively working to resolve this issue as quickly as possible.

Please use the Subscribe to Updates option or follow @VOSupport on Twitter for updates. If you have any immediate questions or concerns, you may contact our support team as outlined here: https://help.victorops.com/knowledge-base/how-to-contact-splunk-on-call-support/

Thank you for your patience while we work this issue to ground.
Posted Jan 24, 2024 - 10:30 MST
This incident affected: Clients (Web client (portal)).