Isolated Service Disruption
Incident Report for VictorOps
Resolved
The platform is fully operational. We will update root cause details when they become available.

Update 9.3.15:
At approximately 22:45pm GMT, our database cluster encountered an error condition that caused it to stop processing queries for approximately 30 minutes. During that time, our WebUI and mobile client access was unavailable, and we were unable to process and deliver alerts. We have identified configuration settings in the cluster that will prevent a recurrence of the error condition, and are in the process of testing those settings in our staging environment now. We expect to have this fix in place in production as soon as testing is complete.
Posted over 3 years ago. Sep 02, 2015 - 20:00 MDT
Update
The platform is back up and operational. We're currently investigating root cause.
Posted over 3 years ago. Sep 02, 2015 - 18:50 MDT
Investigating
We are currently experiencing isolated delays in accessing our web and mobile clients. The issue is actively being researched with the highest degree of urgency. Updates to follow.
Posted over 3 years ago. Sep 02, 2015 - 18:39 MDT