Slack Integration: Configuration Challenges
Incident Report for Splunk On-Call
Resolved
We have updated our Slack integration and confirmed the resolution of this issue. Our apologies for any unintended inconvenience this issue may have caused.

If you have any questions or need any assistance, please don't hesitate to reach out to the VictorOps + Splunk Support Team:

victorops-support@splunk.com
Posted Apr 16, 2020 - 13:26 MDT
Investigating
We are currently investigating an issue with our Slack integration. New customers attempting to configure their Slack integration may be encountering an error message during the initial set-up process. In addition, existing customers may encounter an error message if they revoke and re-enable their Slack integration.

We are working to resolve the above issues as efficiently as possible. Updates to follow.

If you have any immediate questions, please contact the VictorOps + Splunk Support Team:

victorops-support@splunk.com
Posted Apr 15, 2020 - 09:08 MDT
This incident affected: Alert Processing & Integrations (Chat integration - Slack).