Single Sign On Login Disabled Platform wide
Incident Report for Splunk On-Call
Resolved
This incident has been resolved. All systems are operational. Apologies again for this disruption.
Posted May 03, 2023 - 20:23 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2023 - 20:20 MDT
Update
We are working with our provider to regain access. Please bear with us while we work this issue to resolution. Our apologies for this inconvenience.
Posted May 03, 2023 - 19:59 MDT
Identified
Currently experiencing issues with SSO login for all providers. Please bear with us while we work toward a resolution.
Posted May 03, 2023 - 19:27 MDT