Splunk On-Call Timeline experiencing loading issues.
Incident Report for Splunk On-Call
Resolved
Testing has been completed and this incident has been resolved.

Duration of Impact: (109 min) 7:49 AM to 9:38 AM (MST)
- This event was a visual impact on the Timeline in the UI.
- No Alerts were dropped during this time
- Detailed Alert information in the affected time range may be found via the Incident Frequency Report in our in-product reporting features.

Again, apologies for this disruption and thank you for your patience while we worked the issue to the ground.

Please reach out to Splunk On-Call Support with any questions regarding this event.
https://help.victorops.com/knowledge-base/how-to-contact-splunk-on-call-support/
Posted May 10, 2023 - 15:21 MDT
Update
Current Status: We remain in a "monitoring" state for this issue.

- Impacted customer Timelines have returned to fully operational
- System testing continues

We'll provide a more detailed update here as soon as the issue is fully resolved. Apologies again for this inconvenience and thank you for your patience while we work this issue towards resolution.
Posted May 10, 2023 - 13:20 MDT
Update
We are continuing to monitor for any further issues.
Posted May 10, 2023 - 13:15 MDT
Monitoring
A fix has been implemented and we are monitoring the results. Timelines are back to operational. Thank you for your patience while we continue to work on this issue. Please stay tuned for further updates.
Posted May 10, 2023 - 09:58 MDT
Update
We are continuing to investigate this issue.
Posted May 10, 2023 - 09:43 MDT
Investigating
We are currently investigating Timeline and Mobile App loading issues. Please bear with us as we investigate this issue. Please stay tuned for updates.
Posted May 10, 2023 - 09:19 MDT
This incident affected: Clients (Web client (portal)).